Compatibility with Operating Systems and Devices

Trimble Viewpoint products are upgraded to always take advantage of the latest features that come with Operating System updates.

What OS Am I Using?

For help determining which operating system you’re using, please see the About information in the Settings of your Android or iOS mobile device.

Recommended Minimum Version

To the best performance and full compatibility with all features, we recommend that your device is able to run the minimum version of the OS below.
PlatformRecommended minimum OS versionNotes
AndroidAndroid 11
iOSiOS 14iOS 14 Device Compatibility

Minimum Version

You can use an operating system lower than the recommended minimum, but users must have iOS 14 or Android 7.1 or higher in order to use the latest Field View features. Though updates have previously been available for mobile users on older versions of iOS and Android, this will no longer be allowed.